Verity doesn't work when you run ColdFusion 7 (unsupported) on Java 5 or Java 6. The problem is not in ColdFusion or Verity - it is in the venerable old Cryptix Java security provider which doesn't work with Java 5 or Java 6. Fortunately Cryptix is open source so you can get Cryptix and change it as necessary to make it work with Java 6 (or Java 5).

[More]